Questions? Call or email

janusSEAL for OWA 2.2.5 and below do not work with Exchange 2010 SP1 with rollup update 4 or 5

Exchange 2010 SP1 RU4 has been removed from Download Centre by Microsoft due to problems reported with the update - http://blogs.technet.com/b/exchange/archive/2011/07/13/exchange-2010-sp1-ru4-removed-from-download-center.aspx.

 

janusSEAL for OWA version 2.2.5 and below do not work with Exchange 2010 Service Pack 1 with Rollup Update 4.

janusSEAL for OWA version 2.2.5 and below do not work with Exchange 2010 Service Pack 1 with Rollup Update 5.

 

janusSEAL for OWA 2.2.6 is available for download which is supported for use with Exchange 2010 SP1 with RU5.

Article Information
ID: 
kb/550
Type: 
known issue
fixed issue
Date created: 
14 Jul, 2011
Last updated: 
17 Oct, 2011 08:53
More Information: 

janusSEAL for OWA is tightly coupled to the Exchange Server version and will only successfully operate in those environments that are officially supported as detailed in the release notes and on the specifications page. Version 2.2.5 was manufactured to work with the most up-to-date service pack and update rollup pack available at the time.

 

For Exchange 2010 this consisted of Service Pack 1 with rollup update 3v3. Since the release of 2.2.5 Microsoft have released Rollup Update 4 and Rollup Update 5 for Exchange 2010 SP1. If installed against either environment then 2.2.5 may install successfully but it will not be operational. The end-user will be able to click the Send button when composing the message and the message will be sent without the user seeing the janusSEAL for OWA Classification Dialog and being forced to classify the message.

 

janusSEAL for OWA 2.2.5 may successfully install in such environments if the installer detects the presence of the older, supported Service Pack and update rollup pack combination and proceeds with the install.

Workaround(s): 

Sites cannot use janusSEAL for OWA 2.2.5 and below with Exchange 2010 SP1 RU4 or RU5.

 

Sites must upgrade to janusSEAL for OWA 2.2.6 or above if they wish to use rollup update 5 for Exchange 2010 SP1.

Applies To
Product: 
janusSEAL for OWA
Version(s): 
2.2.5
2.2.4
2.2.3
2.2.2
2.2.1
2.2.0
References