Questions? Call or email

janusSEAL for OWA 2.2.4 and below do not work with Exchange 2010 SP1 with rollup update 3(v3)

janusSEAL for OWA version 2.2.4 and below do not work with Exchange 2010 Service Pack 1 with Rollup Update 3-v3.

 

Sites wishing to use janusSEAL for OWA in conjunction with Exchange 2010 SP1 with update 3-v3 have upgrade to version 2.2.5 or above.

Article Information
ID: 
kb/536
Type: 
known issue
fixed issue
Date created: 
13 May, 2011
Last updated: 
16 May, 2011 12:15
More Information: 

janusSEAL for OWA is tightly coupled to the Exchange Server version and will only successfully operate in those environments that are officially supported as detailed in the release notes and on the specifications page. Version 2.2.4 was manufactured to work with the most up-to-date service pack and update rollup pack available at the time.

 

For Exchange 2010 this consisted of Service Pack 3 with rollup update 3. Since the release of 2.2.4 Microsoft have released Rollup Update 3-v3 for Exchange 2010 SP1 (as well as Rollup Update 3 which was retracted by Microsoft). If installed against such an environment then 2.2.4 may install successfully but it will not be operational. The end-user will be able to click the Send button when composing the message and the message will be sent without the user seeing the janusSEAL for OWA Classification Dialog and being forced to classify the message.

 

janusSEAL for OWA 2.2.4 may successfully install in such environments if the installer detects the presence of the older, supported Service Pack and update rollup pack combination and proceeds with the install.

Workaround(s): 

Sites cannot use janusSEAL for OWA 2.2.4 and below with Exchange 2010 SP1 RU3-v3.

 

Sites must upgrade to janusSEAL for OWA 2.2.5, which supports this environment.

Applies To
Product: 
janusSEAL for OWA
Version(s): 
2.2.4
2.2.3
2.2.2
2.2.1
2.2.0
2.1
References