Questions? Call or email

janusSEAL for OWA 2.2.0, 2.1.9 and below do not work with Exchange 2007 SP3

janusSEAL for OWA versions 2.2.0, 2.1.9 and below do not work with Exchange 2007 Service Pack 3.

 

Sites wishing to use janusSEAL for OWA in conjunction with Exchange 2007 SP3 need to upgrade to version 2.2.1.

Article Information
ID: 
kb/457
Type: 
known issue
fixed issue
Date created: 
15 Jul, 2010
Last updated: 
21 Jul, 2010 16:49
More Information: 

janusSEAL for OWA is tightly coupled to the Exchange Server version and will only successfully operate in those environments that are officially supported as detailed in the release notes and on the specifications page. Versions 2.2.0 and 2.1.9 were manufactured to work with the most up-to-date service pack and update rollup pack available at the time.

For Exchange 2007 this consisted of Service Pack 2 with rollup update 4. Since the release of 2.1.9 and 2.2.0 Microsoft have released Service Pack 3 for Exchange 2007. If installed against such an environment then 2.1.9 or 2.2.0 may install successfully but it will not be operational. The end-user will be able to click the Send button when composing the message and the message will be sent without the user seeing the janusSEAL for OWA Classification Dialog and being forced to classify the message.

janusSEAL for OWA 2.1.9 or 2.2.0 may successfully install in such environments if the installer detects the presence of the older, supported Service Pack and update rollup pack combination and proceeds with the install.

Workaround(s): 

Sites wishing to use janusSEAL for OWA in conjunction with Exchange 2007 SP3 must upgrade to version 2.2.1 (or higher).

Applies To
Product: 
janusSEAL for OWA
Version(s): 
2.1
2.2.0
References