Questions? Call or email

janusSEAL for OWA 2.1.7 and below do not work with Exchange 2007 SP2 Update 3

janusSEAL for OWA version 2.1.7 and below do not work with Exchange 2007 SP2 rollup update 3.

 

Sites wishing to use Exchange 2007 SP2 with RU3 must use version 2.1.8 or above.

Article Information
ID: 
kb/431
Type: 
known issue
fixed issue
Date created: 
23 Mar, 2010
Last updated: 
27 Apr, 2010 12:24
More Information: 

janusSEAL for OWA is tightly coupled to the Exchange Server version and will only successfully operate in those environments that are officially supported as detailed in the release notes and on the specification page. Version 2.1.7 was manufactured to work with the most up-to-date service pack and update rollup pack available at the time.

For Exchange 2007 this consisted of Service Pack 2 with rollup update 2. Since the release of 2.1.7 Microsoft have released Rollup Update 3 for Service Pack 2. If installed against such an environment then 2.1.7 may install successfully but it will not be operational. The end-user
will be able to click the Send button when composing the message and the message will be sent without the user seeing the janusSEAL for OWA Classification Dialog and being forced to classify the message.

janusSEAL for OWA 2.1.7 may successfully install in such environments if the installer detects the presence of the older, supported Service Pack and update rollup pack combination and proceeds with the install.

Workaround(s): 

Sites using Exchange Server 2007 SP2 with rollup update 3 must use version 2.1.8 of janusSEAL for OWA.

Applies To
Product: 
janusSEAL for OWA
Version(s): 
2.1.7
2.1.6
2.1.5
2.1.4
2.1.3
2.1.2
2.1.1
2.1.0
References