Questions? Call or email

janusSEAL for OWA 2.1.4 and below do not work with Exchange 2007 SP1 update rollup 9

janusSEAL for OWA version 2.1.4 and below do not work with Exchange 2007 SP1 update rollup 9.

 

janusSEAL for OWA version 2.1.5 rectifies this issue.

Article Information
ID: 
kb/311
Type: 
known issue
fixed issue
Date created: 
31 Jul, 2009
Last updated: 
31 Jul, 2009 17:40
More Information: 

janusSEAL for OWA is tightly coupled to the Exchange Server version and will only successfully operate in those environments that are officially supported as detailed in the release notes and on the specification page. Version 2.1.4 was manufactured to work with the most up-to-date service pack and update rollup pack available at the time.

For Exchange 2007 this consisted of Service Pack 1 with update rollup 8. Since the release of 2.1.4 Microsoft have released update 9. If installed against such an environment then 2.1.4 may install successfully but it will not be operational. The end-user will be able to click the Send button when composing the message and the message will be sent without the user seeing the janusSEAL for OWA Classification Dialog and being forced to classify the message.

janusSEAL for OWA 2.1.4 may successfully install in such environments as the installer detects the presence of the older, supported update rollup pack and proceeds with the install.

Workaround(s): 

Sites using Exchange Server 2007 SP1 with update rollup 9 must use janusSEAL for OWA version 2.1.5.

Applies To
Product: 
janusSEAL for OWA
Version(s): 
2.1.4
2.1.3
2.1.2
2.1.1
2.1.0
References